Technische Voraussetungen

Technische Voraussetungen

Technische Voraussetzung

Marvin-Schulz-Support
Marvin Schulz

Support Team 

Für die Verwendung der Foodiary App ist ein Android oder Apple Gerät erforderlich. Du kannst die App ausschließlich auf deinem Smartphone verwenden.

Aufgrund der technischen Anforderungen werden folgende Versionen unterstützt: 

  • Android 6.0 oder höher
  • IOS 12 oder höher

Falls du eine ältere Version verwendest, empfehlen wir dir ein Update. Andernfalls können wir dir die App nicht zur Verfügung stellen.

Eine Web-Anwendung wird von Foodiary nicht unterstützt.

Share on facebook
Share on twitter
Share on whatsapp

Du hast nicht gefunden wonach du suchst?

© 2020 All Rights Reserved.
Apple and the Apple logo are trademarks of Apple Inc., registered in the U.S. and other countries. Mac App Store is a service mark of Apple Inc.
Google Play and the Google Play logo are trademarks of Google Inc.